Hire us to design your site.
Sep
8
2011

Include a Browser Detection

Stop using Microsoft’s IE6 web browser, says Microsoft
and I agree we don´t need to support our site for ie6 anymore !
 
Now you can tell your members they had a very old webbrowser and need to update.


I made a tutorial how to make this script working for vldpersonals.
 
Insert the code right after the <body> tag in your header.tpl (in the middle of the page)
and unzip this file to your /includes/js/ folder.

<!--[if lte IE 6]><script src="includes/js/ie6/warning.js"></script><script>window.onload=function(){includes/("js/ie6/")}</script><![endif]-->

and of course you can change the images/icons/messages to your own need ;)
 
more translation here.
 
originalpost here.
 
The Internet Explorer 6 Countdown page :)
they had another script to tell people update to newer ie browser.

VldMods

About the Author: gugu

Hey ... I´m the owner of this site ;) If you need help customize your vldpersonals site. Please ask me and I will try to help you. Enjoy reading !

Comments are closed.

Clients Testimonials

Peter
Thanks for your help and a great support my site works fine now ... no matter how often I had ask for your support you have kindly answered all of my questions ... I recommend you. I vote 5 stars for you. 5 of 5 stars

Peter

About VldMods

Welcome to vldMods here we will try to connect all free and pay mods for vldpersonals 2.5.3 and newer.

You can now translate VldMods in 50 different languages.

Translate a post then you Continue Reading »

Add your vldpersonals site here.

Sponsor/Donate to VldMods

I hope you like VldMods if you sponsor me I can make it even better ;) Thanks.

Find Us On Facebook

VldMods Newsletter

Subscribe to VldMods Newsletter a confirmation email will be sent to you!
This is a good way to be informed about our tutorials and news.

VldMods Polls

Should We Have Php Tutorials For Beginners?